Remind Outage 9/22
Incident Report for Remind
Resolved
This incident has been resolved.
Posted almost 2 years ago. Sep 22, 2017 - 13:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 2 years ago. Sep 22, 2017 - 12:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted almost 2 years ago. Sep 22, 2017 - 12:11 PDT
Investigating
Users will have trouble logging in and using the site's core functionality. We're working to get it back up!
Posted almost 2 years ago. Sep 22, 2017 - 11:59 PDT
This incident affected: Website and Mobile Apps and Text and Email Messages.