Remind Outage
Incident Report for Remind
Resolved
Remind is back up and running! Our apologies for the inconveniences caused.
Posted Mar 25, 2021 - 18:31 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 25, 2021 - 16:59 PDT
Identified
We have identified the cause of our outage and are working to bring Remind back online.
Posted Mar 25, 2021 - 16:53 PDT
Investigating
The Remind service is currently experiencing some downtime. We hope to be fully back up and running as soon as possible and apologize for the inconvenience!
Posted Mar 25, 2021 - 15:07 PDT
This incident affected: Website, Text Messages (SMS), iOS App, Android App, Email Messages, and Voice Messages.