Degraded Performance | iOS App Login
Incident Report for Remind
Resolved
Remind iOS (v14.23.1) has been released. If you experienced the inability to log in, please manually update your Remind app to this version for resolution.

Thank you for being patient while we resolved these issues.
Posted Nov 08, 2023 - 12:21 PST
Investigating
We are currently experiencing some inability to log in to our iOS App when using the latest version (v14.23). This only impacts users running this version.

We've identified the cause of the login errors and are working to push the update to the App Store as quickly as possible.
Posted Nov 08, 2023 - 09:30 PST
This incident affected: iOS App.