81010 Short Code SMS Degradation

Incident Report for Remind

Resolved

This incident is resolved.
Posted May 14, 2026 - 16:44 PDT

Update

We are continuing to fix the identified issue.
Posted May 14, 2026 - 15:18 PDT

Update

We are continuing to fix the identified issue.
Posted May 14, 2026 - 14:19 PDT

Update

We are continuing to fix the identified issue.
Posted May 14, 2026 - 13:40 PDT

Identified

We have identified the issue affecting SMS delivery and class joins through shortcode 81010 and are actively working on mitigations.
Posted May 14, 2026 - 12:58 PDT

Update

We are continuing to investigate issues impacting the 81010 shortcode and are actively working on mitigation and workaround options.
Posted May 14, 2026 - 12:33 PDT

Update

We are continuing to investigate this issue.
Posted May 14, 2026 - 12:32 PDT

Update

We are continuing to investigate this issue.
Posted May 14, 2026 - 11:26 PDT

Investigating

We are currently investigating an issue impacting SMS delivery and automated responses through the 81010 short code for some users.
Posted May 14, 2026 - 11:24 PDT
This incident affected: Text Messages (SMS).