1:1 Messages Are Impacted

Incident Report for Remind

Resolved

This incident has been resolved.
Posted Nov 12, 2021 - 15:01 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2021 - 13:45 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 12, 2021 - 12:03 PST

Investigating

We are currently experiencing slower than usual loading times for our website, apps, and text messages. We are actively investigating and working to resolve the messaging issues. Thank you for your patience
Posted Nov 12, 2021 - 11:53 PST
This incident affected: Website, iOS App, Android App, and Messaging.