Remind Errors
Incident Report for Remind
Resolved
Remind is back up and running! We are so sorry for the inconvenience caused.
Posted Aug 17, 2020 - 09:42 PDT
Identified
Remind may be down for ~30 minutes as we implement a fix. We're close to being back up and running!
Posted Aug 17, 2020 - 08:40 PDT
Update
We're still working on resolving this incident. There may be issues logging in and loading pages, but messages are still being sent. We recommend using Remind via text if at all possible. We hope to be back up and running soon!
Posted Aug 17, 2020 - 08:17 PDT
Investigating
Remind is currently experiencing performance issues that may be causing errors and delays on our site and/or mobile apps. We are actively investigating and working to resolve the issues. We apologize for the inconvenience caused!
Posted Aug 17, 2020 - 07:55 PDT
This incident affected: Voice Messages, Website and Mobile Apps, and Text and Email Messages.