Degraded Performance | iOS
Incident Report for Remind
Resolved
Remind iOS (v14.22.1) has been released. If you experienced the crash, please manually update your Remind app to this version. Thank you for your patience while we resolved these issues.
Posted Oct 30, 2023 - 11:24 PDT
Identified
We are currently experiencing some iOS App crashes when launching the app. This will affect folks who have updated to our latest iOS App version from the App Store.

We've identified the cause of these crashes and are working to push the update to the App Store as quickly as possible.
Posted Oct 30, 2023 - 08:58 PDT
This incident affected: iOS App.