Failed Text Message Deliveries
Incident Report for Remind
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 06:59 PDT
Identified
Remind's providers alerted us of an issue with delivering text messages to some Remind participant.

In the meantime, the use of Remind via email, our mobile app (rmd.me/a), or remind.com is unaffected.
Posted Jul 01, 2024 - 12:24 PDT
This incident affected: Text Messages (SMS).